Descubren vulnerabilidad que afecta a miles de dispositivos

scanner-de-negativos-posee-un-virus-preinstalado
Estándar

Compromete a equipos, programas y plataformas que usan Linux.

Compromete a equipos, programas y plataformas que usan Linux.

Compromete a equipos, programas y plataformas que usan Linux.

La vulnerabilidad está presente en la librería glibc

Los equipos de seguridad de Google y Red Hat han descubierto una vulnerabilidad en la librería glibc, usada por varias distribuciones de software, que permitiría que los servidores sean atacados mediante resoluciones DNS.

La vulnerabilidad afecta a todas las versiones de Glibc desde la 2.9 en adelante. La brecha permitiría que los atacantes tomen control remoto de un dispositivo, desde computadores hasta teléfonos inteligentes (Android utiliza Linux). Ya se lanzó un parche de seguridad para resolver la brecha.

El error puede afectar a las bitcoin y a cualquier pieza de software construida con lenguajes como Python, PHP y Ruby o Rails. Si bien los dispositivos con Android acuden a Linux, la mayoría no se ven afectados porque utilizan una versión que no está comprometida por la vulnerabilidad.

Los investigadores de Google descubrieron que la falla estaba presente en el código desde 2008. Las personas encargadas del mantenimiento de glibc fueron notificadas desde julio de 2015. Un equipo de analistas de Red Hat empezó a estudiar cuál ha sido el impacto de la vulnerabilidad.

La falla no afecta a computadores con Windows ni a dispositivos Mac.

¿Qué puede hacer para protegerse?

La principal recomendación es descargar las actualizaciones de seguridad que sean proporcionadas por los diferentes fabricantes de software. Google lanzó un parche que puede descargar aquí

(Fuente: eltiempo)