Vulnerabilidad de Flash pone en peligro OS X, Windows y Linux

adobe-flash-Linux
Estándar

Si utilizas Adobe Flash en tu Mac, PC con Windows o con Linux, hay una vulnerabilidad importante que debes solucionar ahora mismo.

El viernes y a través de un boletín, Adobe dijo tener conocimiento de la vulnerabilidad CVE-2016-1010, que pone en peligro las computadoras de estas plataformas e incluso, permitía a los hackers o atacantes poder tomar control de una computadora afectada con el bug.

Adobe dice ya estar al tanto de que esta vulnerabilidad es utilizada porhackers en pocos ataques a usuarios de OS X, Windows y Linux.

La empresa le da a esta vulnerabilidad y actualización la etiqueta de Crítica (Critical en inglés), la cuarta y más importante etiqueta que Adobe da a las actualizaciones — las otras etiquetas son Baja (Low), Moderada (Moderate) e Importante (Important).

Para saber si tu versión de Adobe está actualizada, dirígete al sitio de Adobe (en este enlace), verifica tu versión y, de ser necesario, actualiza la extensión. Apple, conociendo la volatilidad de Flash, desactiva momentáneamente el plugin Flash hasta que se actualiza a la última versión.

Desde la llegada de las plataformas móviles y en especial con iOS de Apple, la vida de Flash, y sobre todo su estadía como algo necesario en la Web, se pone en duda. Apple, Android de Google, YouTube y en fechas recientes el navegador Chrome, son sólo algunos altos nombres que han decidido dejar de lado el soporte de Flash en pro de HTML5.

 

(Fuente: cnet)